Error carta WIFI fedora 24 Acer aspire IV

Para fedora 23 clic aca

ejecutas esto :

lspci | grep -i broadcom

y te dara algo asi :
01:00.0 Ethernet controller: Broadcom Limited NetXtreme BCM57786 Gigabit Ethernet PCIe (rev 01)
01:00.1 SD Host controller: Broadcom Limited BCM57765/57785 SDXC/MMC Card Reader (rev 01)
02:00.0 Network controller: Broadcom Limited BCM43228 802.11a/b/g/n

Si tu carta es la “BCM43228”

git clone https://github.com/robincoello/Fedora24BroadComWireless.git

cd Fedora24BroadComWireless

chmod +x fedora24_broadcom_wl_install.sh

sudo ./fedora24_broadcom_wl_install.sh

Y listo, problema resuelto,
No olvides de dejar tus comentarios

 

Reset password mysql fedora 23

<code>
1. Stop mysql:
systemctl stop mysqld

2. Set the mySQL environment option 
systemctl set-environment MYSQLD_OPTS="--skip-grant-tables"

3. Start mysql usig the options you just set
systemctl start mysqld

4. Login as root
mysql -u root

5. Update the root user password with these mysql commands
mysql> UPDATE mysql.user SET authentication_string = PASSWORD('MyNewPassword')
    -> WHERE User = 'root' AND Host = 'localhost';
mysql> FLUSH PRIVILEGES;
mysql> quit

6. Stop mysql
systemctl stop mysqld

7. Unset the mySQL envitroment option so it starts normally next time
systemctl unset-environment MYSQLD_OPTS

8. Start mysql normally:
systemctl start mysqld

Try to login using your new password:
7. mysql -u root -p

Para que funcione a cada reboot
sudo systemctl enable mysqld.service

 Ref: http://dev.mysql.com/doc/refman/5.7/en/mysqld-safe.html http://stackoverflow.com/questions/33510184/change-mysql-root-password-on-centos7 

Error al instalar Netbeans en Debian 8

Al instalar Netbeans me da este error


Configuring the installer...
Searching for JVM on the system...
Preparing bundled JVM ...
/tmp/.nbi-6065001.tmp/jre-7u4-linux-x64.bin: 1: /tmp/.nbi-6065001.tmp/jre-7u4-linux-x64.bin: Syntax error: ")" unexpected
Cannot prepare bundled JVM to run the installer.
Most probably the bundled JVM is not compatible with the current platform.
See FAQ at http://wiki.netbeans.org/FaqUnableToPrepareBundledJdk for more information.

 

Y segun http://wiki.netbeans.org/FaqUnableToPrepareBundledJdk debo instalar los paquetes

ia32-libs

Para solucionar esto podemos hacer lo siguiente:

Cargar la version para 32 bits en:

http://www.oracle.com/us/technologies/java/jdk-7-netbeans-download-432126.html

Escoje la opcion:

 Linux x86 233.68 MB jdk-7u80-nb-8_0_2-linux-i586.sh

Ve al directorio donde cargaste el fichero

Dale permisos de ejecución

chmod +x jdk-7u80-nb-8_0_2-linux-i586.sh

ejecuta el archivo

sudo ./jdk-7u80-nb-8_0_2-linux-i586.sh

y sigue las instrucciones
fuente: http://www.oracle.com/technetwork/java/javase/downloads/jdk-7-netbeans-install-433844.html

Como instalar LAMP en Debian 8?: apache2 php5 mysql-server php5-mysql libapache2-mod-php5

Para empesar

sudo update

Después:

sudo aptitude install apache2 php5 mysql-server php5-mysql libapache2-mod-php5 

Te pedira la clave para el administrador de mysql, registra una clave y no la olvides

Ahora

sudo /etc/init.d/apache2 restart

Si entras a
http://localhost/ Podras ver su servidor funcionando

Ahora para instalar phpMyAdmin


sudo apt-get install phpmyadmin

Te preguntara que tipo de servidor deseas usar para ejecutar phpMyAdmin, debes cojer apache2

Después te preguntara que si “dbconfig-common” se encargue de configurar la base de datos que phpMyAdmin necesita par su funcionamiento, di que si.

Después te pedira la clave que pusiste antes

Después te pedita la clave del usuario que va a crear para gestionar phpMyAdmin (pon tres veces la misma)

Ahora entra en:

http://localhost/phpmyadmin

Usuario: root

clave: {la que pusiste tres veces}

Ya tenemos listo:

  • Apache
  • PHP
  • mysql
  • phpmyadmin

 

Ahora si quieres crear dar acceso a phpmyadmin a cada virtualhost que vayas creando debes hacer esto:

 


cd /var/www/html/ejemplo.org/public_html
sudo ln -s /usr/share/phpmyadmin

 
Esto creara un enlace simbolico en tu documento root que se llama phpmyadmin
 

Fedora 23 error carta wifi acer aspire v – BCM43228

Para Fedora 24 clic aca

Al instalar Fedora 23 en mi compu Acer Aspire V  la carta wifi no se activo, al parecer es por que los pilotos (drives) son propietarios y Fedora no tiene permiso para incluirlosen su distribución, para correjir este error sigue los siquientes pasos:

1 Busca que tipo de material es tu carta wifi

lspci | grep -i broadcom

Te dara algo asi


01:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM57786 Gigabit Ethernet PCIe (rev 01)
01:00.1 SD Host controller: Broadcom Corporation BCM57765/57785 SDXC/MMC Card Reader (rev 01)
02:00.0 Network controller: Broadcom Corporation BCM43228 802.11a/b/g/n

 

Lo mas importante es BCM43228  que te dice el tipo de chip para el wifi estas usando, una vez determinado que tipo, entras en http://linuxwireless.org/en/users/Drivers/b43/#Supported_devices y buscas, para cargarlo e instalarlo has lo siguiente

2 Cargar e instalar

wget http://git.io/vuLC7 -v -O fedora23_broadcom_wl_install.sh && sudo sh ./fedora23_broadcom_wl_install.sh;

Una vez hecho eso, tu carta se activara inmediatamente.

 

Saludos

 

 

 

 

 

 

cropped-tipos.jpg

Snapscan1212 u en debian linux

Sin tienes un error del scaner SnapScan1212u aca hay una solución

En la consola escribe

lsusb

Aca esta el piloto para linux

Sigue las siguientes instrucciones:

Descarga el SnapScan1212U_2.bin ver en el doc adjunto aca SnapScanFirmWare
Copiar SnapScan1212U_2.bin (como root) en:
/usr/share/sane/snapscan/SnapScan1212U_2.bin

Probablemente deberas crear los directorios faltantes

para copiar has
cp SnapScan1212U_2.bin /usr/share/sane/snapscan/
ahora entra en

/etc/sane.d/snapscan.conf

En la parte superior encontraras esto:

# Change to the fully qualified filename of your firmware file, if
# firmware upload is needed by the scanner

agrega esta linea

firmware /usr/share/sane/snapscan/SnapScan1212U_2.bin